shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Wed Apr 08, 2020 7:18 pm View unanswered posts
View active topics



Post new topic Reply to topic  [ 157 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next
Author Message
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Fri Jun 13, 2014 2:48 am 


User avatar

Joined: 08 Oct 2013
Posts: 434
Location: Texas, USA
It is possible that there is something wrong with your power adapter (like outputting too much voltage) and it is damaging the chip that Jason replaced. May have got zapped again when you plugged it back in at your house as it was working fine for him after he replaced that chip.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Fri Jun 13, 2014 2:10 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
I don't know. Maybe I'll send him the adapter I'm using, and let him see.

EDIT: He said that can't be the problem.
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 18, 2014 9:09 pm 



Joined: 22 Oct 2013
Posts: 404
I posted on Jason's video about this issue as well. I had the same thing happening with a kit that was faulty. Tim himself told me my problem was the pixel clock is not being synchronized with the video data correctly at start up. There is a good chance yours is the same issue.

It does not matter how long you run the system, it will happen randomly when you power up the system (mine would show the problem 1 in every 10 times the system was powered on and off, could be more or less). It is an intermittent issue on power up, resetting the system when the problem is not present will not make it show up. The system has to be power cycled to see it. Sometimes you can power it on and off for half a day without seeing the problem then it will randomly start doing it again.

Things Tim said could be the culprit...

1.) There is not a good connection on pins Ext0-3
2.) You are using a noisy power supply
3.) The power supply you are using has a startup time greater than 20ms
4.) Poor Ground Connection
5.) One of the three resistors next to the ground and 3 pads of the palette select are bad.

Try using an official power supply and if you are, try buying a new one (just in case yours is having issues) to rule out problems 2 and 3
_________________
I am no longer taking free or paid modding projects, please do not contact me asking for my services. Thanks :).


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 18, 2014 9:20 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
I'll pass that along. Thanks.

I am using an official power supply though. I have two of them.
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 18, 2014 9:25 pm 



Joined: 22 Oct 2013
Posts: 404
evil_ash_xero wrote:
I'll pass that along. Thanks.


I also forgot to mention the amount of speckles in the picture was random as well. Sometimes it would have a ton of them and sometimes it would look as if it was working right but you would see the occasional one once you got in game. The rest of the time it would work right. You really have to test the crap out of it (by power cycling it, not resetting it) to make sure the problem is present or not.
_________________
I am no longer taking free or paid modding projects, please do not contact me asking for my services. Thanks :).


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 25, 2014 6:30 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
Jason has done a ton of testing.

We've changed the CPU, SRAM. He even changed the whole board.

Now he's gotten the same speckles with another NESRGB modded top loader.

OK, you guys that aren't having these problems....are any of you using an EverDrive N8 and a top loader? Or are you using front loaders?
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 25, 2014 6:34 pm 



Joined: 17 Sep 2012
Posts: 395
evil_ash_xero wrote:
Jason has done a ton of testing.

We've changed the CPU, SRAM. He even changed the whole board.

Now he's gotten the same speckles with another NESRGB modded top loader.

OK, you guys that aren't having these problems....are any of you using an EverDrive N8 and a top loader? Or are you using front loaders?


Famicom version N8, Sharp Twin Famicom.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 25, 2014 6:39 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
I should be more specific.... a NES 101.

I'm starting to think this may be an issue with this model.
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 25, 2014 6:40 pm 



Joined: 04 Sep 2010
Posts: 1803
Location: Denmark
Famicom N8 and AV Famicom, latest batch and crystal clear video.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 25, 2014 7:30 pm 


User avatar

Joined: 28 Jan 2012
Posts: 892
Location: San Jose, CA
I've never had a single issue with the Everdrive on my top loader. Technically I have the Famicom version of the N8 but it's not too different than the NES version.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jun 25, 2014 7:34 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
So, you're running the Famicom ED thru an adapter?
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 12:00 am 


User avatar

Joined: 28 Jan 2012
Posts: 892
Location: San Jose, CA
evil_ash_xero wrote:
So, you're running the Famicom ED thru an adapter?

Yes, I'm using a Gyromite converter with an external audio mod.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 2:11 am 


User avatar

Joined: 21 Oct 2013
Posts: 688
I have a NES 101 with a NESRGB also, no problem on the N8 with it.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 12:13 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
More updates: https://www.youtube.com/watch?v=Igv-zp-hRog

Looks like it may be a problem with the reset switch in the NES 101s.
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 1:40 pm 


User avatar

Joined: 08 Oct 2013
Posts: 434
Location: Texas, USA
I have a 1st batch NESRGB board in my NES-101 and have used my everdrive on it quite a bit and never have seen this issue. I wonder if its a compatibility problem with the ram chip, that was switched out on the NESRGB board after the 1st batch, that caused the background fault. Maybe if Jason still has a 1st batch NESRGB board laying around (not likely) he could try that on your console?

edit:
! also sent this email to Jason with this idea.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 2:08 pm 


User avatar

Joined: 23 Aug 2013
Posts: 173
I've eliminated most possibilities. The things that might still be issues are: nes-101's clock or reset circuit, and maybe the nesrgb's ram chip.
It seems like Tim made the original ram chip available to ppl wanting to fix 2nd batch nesrgb's hardware instead of doing the firmware, so if I can find that chip I might be able to fix or eliminate it as the problem.
_________________
www.Game-Tech.US
My Youtube vids


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 6:41 pm 


User avatar

Joined: 28 Jan 2012
Posts: 892
Location: San Jose, CA
mickcris wrote:
I have a 1st batch NESRGB board in my NES-101 and have used my everdrive on it quite a bit and never have seen this issue. I wonder if its a compatibility problem with the ram chip, that was switched out on the NESRGB board after the 1st batch, that caused the background fault.

That can't be considering the NESRGB I have in my top loader is a second batch board. I've also installed second batch boards on other top loaders and never encountered this particular problem.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 10:05 pm 


User avatar

Joined: 23 Aug 2013
Posts: 173
ApolloBoy wrote:
mickcris wrote:
I have a 1st batch NESRGB board in my NES-101 and have used my everdrive on it quite a bit and never have seen this issue. I wonder if its a compatibility problem with the ram chip, that was switched out on the NESRGB board after the 1st batch, that caused the background fault.

That can't be considering the NESRGB I have in my top loader is a second batch board. I've also installed second batch boards on other top loaders and never encountered this particular problem.


It could be you haven't tried hard enough, it sometimes takes all day to make them appear, but turning it on and off and resetting a lot seems to make them appear faster.
_________________
www.Game-Tech.US
My Youtube vids


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Thu Jun 26, 2014 11:51 pm 


User avatar

Joined: 08 Oct 2013
Posts: 434
Location: Texas, USA
game-tech.us wrote:
ApolloBoy wrote:
mickcris wrote:
I have a 1st batch NESRGB board in my NES-101 and have used my everdrive on it quite a bit and never have seen this issue. I wonder if its a compatibility problem with the ram chip, that was switched out on the NESRGB board after the 1st batch, that caused the background fault.

That can't be considering the NESRGB I have in my top loader is a second batch board. I've also installed second batch boards on other top loaders and never encountered this particular problem.


It could be you haven't tried hard enough, it sometimes takes all day to make them appear, but turning it on and off and resetting a lot seems to make them appear faster.


Could it possibly be the reset switch itself causing the noise? Maybe it got more abused on some consoles.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Mon Jun 30, 2014 11:49 am 


User avatar

Joined: 28 Apr 2009
Posts: 153
game-tech.us wrote:
It seems like Tim made the original ram chip available to ppl wanting to fix 2nd batch nesrgb's hardware instead of doing the firmware, so if I can find that chip I might be able to fix or eliminate it as the problem.

Jason - For what it's worth mine have the original revision board and still exhibit this.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Mon Jun 30, 2014 4:11 pm 



Joined: 02 Nov 2013
Posts: 26
I have an NESRGB from the first batch with the original firmware still on it (1.0?) installed in an NES-101 with a Famicom Everdrive N8 (+Gyromite converter). I've never seen any kind of speckling like the pictures here or in the Game Tech US videos. I tried leaving my NES on overnight, occasionally resetting and power cycling it trying to get them to show up, but I've never been able to.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 3:42 am 


User avatar

Joined: 23 Aug 2013
Posts: 173
Yeah I haven't heard of any fami everdrives having the issue either, could be another clue...
_________________
www.Game-Tech.US
My Youtube vids


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 4:04 pm 


User avatar

Joined: 28 Apr 2009
Posts: 153
Do you have access to one? It wouldn't be terrible to have another one but I don't have a real need for one either. I do have a nice Famicom adapter.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 4:21 pm 


User avatar

Joined: 05 Nov 2009
Posts: 1400
Time to start over with a new top-loader and EverDrive? :shock:


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 4:53 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
Well, other top loaders have the problem, and I have two different EverDrives. I actually have 3 EverDrives. :lol:
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 7:46 pm 


User avatar

Joined: 28 Apr 2009
Posts: 153
Take one for the team and buy a Famicom ED!


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 9:32 pm 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
Me? No way! :lol:
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Tue Jul 01, 2014 9:59 pm 


User avatar

Joined: 28 Apr 2009
Posts: 153
Haha. I really don't want to either but probably would if Jason could show it made them go away. I tried to offer him my black Sharp NES controllers lol.


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jul 02, 2014 1:13 am 


User avatar

Joined: 12 Jul 2007
Posts: 5678
Location: Where the fish lives, WV
Yeah, if it made them go away, I would sell off my NES EverDrives, and just go with that. But I need to know for sure.

And I don't see enough hands on with this theory yet. There's still people out there whose NES EverDrives work fine for them, and their top loaders. So, I'll wait and see on that one.
_________________
My Collection: http://www.rfgeneration.com/cgi-bin/col ... Collection


Top
 Offline Profile  
 
 Post subject: Re: N8 EverDrive Vs. NESRGB (glitches) *now with video*
PostPosted: Wed Jul 02, 2014 1:55 am 


User avatar

Joined: 08 Oct 2013
Posts: 434
Location: Texas, USA
I'm going to let Jason borrow my Famicom Everdrive to test for you guys. I am going to mail it to him tomorrow so hopefully you will know soon if the NES version is the problem or not.


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 157 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next

All times are UTC


Who is online

Users browsing this forum: fernan1234, Historia Konsol, naz and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group