shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Mon Apr 06, 2020 10:08 pm View unanswered posts
View active topics



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Sony ZN-2 Rival Schools PCB: No Sound
PostPosted: Sat Jan 04, 2020 11:49 pm 


User avatar

Joined: 03 Nov 2008
Posts: 1428
Location: Canada
So.... I'm an idiot

I finally got my Rival Schools PCB board in and booted it up and all was fine with the sound and video.

But nope I wasn't happy... I decided to make me a Stereo cables to plug into the stereo hearder.

I ended up hacking up a JST connector and wired it up to some RCA connectors
Things worked fine for a bit but then I don't know what happened but while I was fiddling around with the connector No sound coming off the board

I must have crossed the wires for the Stereo header that I forgot to shrink wrap

Tried Mono via Jamma and tried stereo through the Stereo header connector

I'm inspecting the main board and the daughter board and I see no signs of any damage.

I'm trying to figure out what I can do now to figure out what the problem is and what I can do to fix it

Any help would be greatly appreciated :cry:

Please I know I messed up... don't remind me.....

Update: Does anyone know what the audio amp looks like?
Spoke to the seller and I might have burned out the audio amp. Though I have no idea how to check properly. I do have a multi meter but of course no idea how to test hings :cry:

https://imgur.com/a/uCuUJiq

Spoiler: show
Image


Last edited by Shelcoof on Sun Jan 05, 2020 11:23 am, edited 4 times in total.

Top
 Offline Profile  
 
 Post subject: Re: Sony ZN-2 Rival Schools PCB: No Sound
PostPosted: Sun Jan 05, 2020 3:42 am 


User avatar

Joined: 07 May 2018
Posts: 515
Location: Escondido, CA, USA
Theres a switch for mono/stereo on the motherboard and also a test menu setting for mono/stereo. Check the manual for how they need to be set, try different configurations (per the manual).

Sent from my SM-G955U using Tapatalk


Top
 Offline Profile  
 
 Post subject: Re: Sony ZN-2 Rival Schools PCB: No Sound
PostPosted: Sun Jan 05, 2020 7:02 am 


User avatar

Joined: 03 Nov 2008
Posts: 1428
Location: Canada
Already fiddled around with that

Tried through the jamma edge mono with mono switch on the board
and in the game configuration

Tried Stereo as well switched on through the Stereo head and nothing either

I must have shorted something out

Everything else shows up fine though


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: H6rdc0re, Konsolkongen, Leoraider, Smashbro29 and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group