shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Fri Nov 16, 2018 1:47 am View unanswered posts
View active topics



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Extron 203 Rxi Problem
PostPosted: Tue Nov 06, 2018 10:40 am 


User avatar

Joined: 29 May 2016
Posts: 22
Location: Malaysia
I'm having problem with my Extron 203Rxi. There's no visual on screen but I can see that signal are there (480/60p) shown on my BVM-D20 instead of No Sync. On Rxi itself the signal are there (H/V) shown on its panel.

I'm using Rxi for its SERR function for my Dreamcast. Is there a way to troubleshoot the Rxi ?

It's not the DC and Toro issue since it work perfectly when I connect them directly to my VGA monitor. I tried 2 different RGBS cable for the output.

Image Image Image

Any ideas ?


Top
 Offline Profile  
 
 Post subject: Re: Extron 203 Rxi Problem
PostPosted: Tue Nov 06, 2018 11:08 am 


User avatar

Joined: 06 Mar 2006
Posts: 11370
Location: Germany
why do you disable the Extron processing when using it with a DC ? (DDSP switch enabled)

I would try RGsB instead. Three instead of four cables and you get a picture even with the BVM misconfigured to YUV. You just need to set the BVM to internal sync.


Top
 Offline Profile  
 
 Post subject: Re: Extron 203 Rxi Problem
PostPosted: Tue Nov 06, 2018 4:24 pm 


User avatar

Joined: 29 May 2016
Posts: 22
Location: Malaysia
Fudoh wrote:
why do you disable the Extron processing when using it with a DC ? (DDSP switch enabled)

I would try RGsB instead. Three instead of four cables and you get a picture even with the BVM misconfigured to YUV. You just need to set the BVM to internal sync.


For RGsB, will it work with gscartsw ?


Top
 Offline Profile  
 
 Post subject: Re: Extron 203 Rxi Problem
PostPosted: Tue Nov 06, 2018 4:34 pm 


User avatar

Joined: 06 Mar 2006
Posts: 11370
Location: Germany
Quote:
For RGsB, will it work with gscartsw ?

I think you get SoG and seperate sync at the same time, so you can still use the combined sync to trigger the switch's port selection while using SoG for actual sync on the monitor.


Top
 Offline Profile  
 
 Post subject: Re: Extron 203 Rxi Problem
PostPosted: Tue Nov 06, 2018 6:42 pm 


User avatar

Joined: 29 May 2016
Posts: 22
Location: Malaysia
Fudoh wrote:
Quote:
For RGsB, will it work with gscartsw ?

I think you get SoG and seperate sync at the same time, so you can still use the combined sync to trigger the switch's port selection while using SoG for actual sync on the monitor.


Tried RGsB, toggled the SOG dipswitch, switched sync to int, no sync at all. Compared to RGBs which i can see the 480/60p on screen.

I remember the only changes i did prior to this problem is changing the arrangement by putting 203 between gscartsw and BVM. So it was DC > Toro > gscartsw > (friend made scart to vga cable) 203 rxi > bvm.


Top
 Offline Profile  
 
 Post subject: Re: Extron 203 Rxi Problem
PostPosted: Tue Nov 06, 2018 8:58 pm 



Joined: 27 Sep 2018
Posts: 74
Try turning off DDSP.


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: Johnpv, SamIAm, Sirotaca and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group