shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Sat Dec 15, 2018 9:47 am View unanswered posts
View active topics



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: PAL Master System 1 vertical lines on black color
PostPosted: Mon May 14, 2018 6:37 pm 



Joined: 30 Jun 2017
Posts: 13
Location: The Netherlands
Dear people,

For a while now there is a small thing that annoys me a little bit in my PAL Master system. Whenever I play a game with a lot of black in it I will get vertical lines in the blacks. Bright colors are more then fine and the image is perfect through my hydra switch and into my framemeister. I tried recapping the console but the problem persists. Could it be a faulty 7805 or any other power related problem?

Down below are some pictures that show pretty much what I see.
Image
Image

The first one shows the lines and also some weird ghosting/reflection effect I guess?
The scond one shows the image from straight in front of the tv, not looking down upon the tv. The lines still persist although not so visible anymore. .

Any idea to what this could be? I am using an individually shielded scart cable, but I can also see the effect on other cables I have tried. It is visible in several different games and also shows up on another tv set.

Hope someone can help me out here :-)


Top
 Offline Profile  
 
 Post subject: Re: PAL Master System 1 vertical lines on black color
PostPosted: Sun May 20, 2018 11:14 am 



Joined: 30 Jun 2017
Posts: 13
Location: The Netherlands
In the mean time I measured the voltage coming off the 7805 and that is a neat 4.99 V. I did see that one cable I use has no capacitors and resistors in it. The other cable I have does contain caps, but no resistors. Maybe I´ll add a couple and see what that does. I have no idea if these are required on a PAL system though. We´ll see...


Top
 Offline Profile  
 
 Post subject: Re: PAL Master System 1 vertical lines on black color
PostPosted: Mon May 21, 2018 7:16 am 



Joined: 30 Jun 2017
Posts: 13
Location: The Netherlands
And to close this down... the problem was being caused by no resistors on the rgb lines. That poor little scart connector... it now has 4 caps and 4 resistors crammed inside but it works the way it should now. No more annoying lines :D


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot], headlesshobbs, Kez and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group