shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Sun Oct 20, 2019 7:59 pm View unanswered posts
View active topics



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: UK ps2 running jap games (esp psikyo vol 3 pack)
PostPosted: Tue May 10, 2005 3:41 pm 


User avatar

Joined: 25 Jan 2005
Posts: 499
Location: England
I just got psikyo vol 3 shooting pack and have so far not been able to get it to run in colour - only black and white on my chipped UK ps2

Has anyone else had this problem with this pack specifically? I've got a few jap ps2 games and have so far all worked fine - ESP galuda, DDP etc. The way i got those to work in colour was to use an old ps1 scart lead, but this doesnt seem to work with the psikyo pack.

Anyone have any ideas?

Thanks

update: no imports work in colour anymore i guess i need to eliminate whether my chip has gone wobbley or whether it's my old scart lead.
_________________
001


Top
 Offline Profile  
 
 Post subject:
PostPosted: Tue May 10, 2005 4:28 pm 


User avatar

Joined: 26 Jan 2005
Posts: 394
Location: Denmark
Check the settings of your PS2 and/or get a new RGB scart lead.


Top
 Offline Profile  
 
 Post subject:
PostPosted: Tue May 10, 2005 4:46 pm 


User avatar

Joined: 25 Jan 2005
Posts: 499
Location: England
settings? what do you mean?
_________________
001


Top
 Offline Profile  
 
 Post subject:
PostPosted: Tue May 10, 2005 5:00 pm 


User avatar

Joined: 26 Jan 2005
Posts: 394
Location: Denmark
If you have configured your PS2 to output the wrong signal it won't matter what type of cable you use.

But it's most likely your cable that needs replacing. If the games run they'll run correctly. The chip has no influence on much of anything else.


Top
 Offline Profile  
 
 Post subject:
PostPosted: Tue May 10, 2005 5:46 pm 


User avatar

Joined: 25 Jan 2005
Posts: 499
Location: England
ahh i see what you mean. I guess the cable is old.

Altho the machine as started to jump on some dvds so maybe im best taking it into the shop for a check up
_________________
001


Top
 Offline Profile  
 
 Post subject:
PostPosted: Wed May 11, 2005 2:27 pm 



Joined: 29 Jan 2005
Posts: 1329
Location: Manchester
same with my ps1 and imports. they were all black and white until i replaced the scart with an rgb and now it works fine. i would imagine that's your problem


Top
 Offline Profile  
 
 Post subject:
PostPosted: Wed May 11, 2005 10:31 pm 


User avatar

Joined: 25 Jan 2005
Posts: 499
Location: England
cheers mate,

is there a specific rgb i should buy? I remember buying an expensive gold scart lead which did not work, so if you can point me in the direction of a one that works that would be great?

DAMN sony and their stupid fucking machine that doesnt play 60hz as standard - the dc has no problem adjusting to your tv without all this hastle. wankers the lot of them!
_________________
001


Top
 Offline Profile  
 
 Post subject:
PostPosted: Fri May 13, 2005 9:06 am 



Joined: 29 Jan 2005
Posts: 1329
Location: Manchester
well i'm afriad it's a little vague but i have one of the enclosed leads that has seperate stereo output for use on my headphones. other than that i can't be any more specific as i'm really not sure. i'm pretty sure that if you get one of the rgb leads ordered off lik-sang, etc, they would work without a problem. i'll look into it when i can get access to my scart lead (later today) to see if it has a sp[ecific make or model number


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: bestinshow, dandiego, Kez and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group