shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Mon Oct 19, 2020 9:58 pm View unanswered posts
View active topics



Post new topic Reply to topic  [ 263 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 9  Next
Author Message
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 27, 2009 6:34 pm 


User avatar

Joined: 25 Jan 2005
Posts: 6128
Location: UK
nem wrote:
PC Engine Fan X! wrote:
Note: I can no longer display my trademarked winking emoticon on the newly revamped Shmups.org site unless Bloodflowers does something to allow the usage of ascii generated emoticons again. :(


this is the best improvement yet


It's funny, a long time ago, maybe as long as two years ago, lots of people complained about ^_~ because it annoyed them, and I was petitioned to block it. So I did, except I didn't because the software couldn't actually cope with blocking it. When we migrated, that old setting migrated too, but this version of the software could block it just fine.

I've unblocked it now.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 27, 2009 7:23 pm 


User avatar

Joined: 08 Dec 2005
Posts: 18368
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
I rejoice, for I am pleased by the return of our Lord and Savior, MASTER ^_~


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 27, 2009 10:33 pm 


User avatar

Joined: 16 Feb 2006
Posts: 5569
Location: Canada
BEWARE, I LIVE ^_~

RUN, COWARD ^_~


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 27, 2009 11:25 pm 


User avatar

Joined: 31 Jan 2005
Posts: 14741
Location: Chicago
The font is still way, way too small.

This is from the SpacePilot3k - lite style sheet
Code:
body {
   /* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */
   font-family: Verdana, Helvetica, Arial, sans-serif;
   color: #FFFFFF;
   /* background-color: #FFFFFF; */
   background-color: #000000;
   /*background-image: url('./images/background.gif');*/
   font-size: 62.5%; /* This sets the default font size to be equivalent to 10px [GP: and sucks massive fucking cock]*/
   margin: 0;
}


The offsending setting is 'font-size 62.5%;' as you can tell from my comment.

Set it to 'font-size: 10pt;' and let the good times roll!
_________________
RegalSin wrote:
New PowerPuff Girls. They all have evil pornstart eyelashes.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 27, 2009 11:54 pm 


User avatar

Joined: 25 Jan 2005
Posts: 6128
Location: UK
That font setting gets overridden in about 70 places. I've been trying a few things out, and the real culprit is the browser default font size setting - change that and the forum fonts adjust as required. Mine is on defaults since this is a new machine, same with my Linux install since I hardly use it - and they both look fine - same size as on the old forum.

Catch me on IRC, we have a testing version of the forum that I could increase the setting on and see what happens, but I severely doubt it'll help.

Edit: I tried setting it to 100% and 10pt, result: GIANT FONTS - about 10 words per line max.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 27, 2009 11:58 pm 


User avatar

Joined: 31 Jan 2005
Posts: 14741
Location: Chicago
Changing the "minimum font size" seems to alleviate the issue... it still means that this theme is a bit of a turd though. Good luck w/ all fun stuff. Maybe a phpBB3 theme isn't looking like such a commitment now, eh?
_________________
RegalSin wrote:
New PowerPuff Girls. They all have evil pornstart eyelashes.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 12:10 am 


User avatar

Joined: 26 Jun 2005
Posts: 5405
Location: New Zealand
Small? It looks fine to me.

http://loliserv.org/~elixir/stuff/simplisticism.jpg
_________________
Image
shmups twitter twitter.com/shmups
shmups discord disc.gg/shmups


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 12:16 am 


User avatar

Joined: 31 Jan 2005
Posts: 14741
Location: Chicago
Elixir wrote:


You likely had a minimum font size set. Mine before was set to "none", so the font was affectively 62.5% of what it should "normally" be.
_________________
RegalSin wrote:
New PowerPuff Girls. They all have evil pornstart eyelashes.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 12:42 am 


User avatar

Joined: 08 Dec 2005
Posts: 18368
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
Where is this minimum font size "none" option thou speakest of? I see zoom levels (under the View menu item; you can set it not to zoom images btw), and I also see the default font + size settings, but no place to select "none." It comes like that by default, at least the Windows version does.

I still think user names are way too small, and there's enough padding between them and avatars that hopefully they can be enlarged without making the user sidebar taller.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 12:50 am 


User avatar

Joined: 25 Jan 2005
Posts: 6128
Location: UK
I increased the username size a bit to match the old forum, yesterday.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 10:51 am 


User avatar

Joined: 25 Jan 2005
Posts: 3099
Location: Latis / Netherlands
Herr Schatten wrote:
Super Laydock wrote:
As said i see post times when I am not logged in, like the post time you mentioned.
However, when I am logged in I either see the month it was posted in/yesterday/today/or something like "36 minutes ago" (up to an hour or so).

You can adjust the date format (and other settings) in your user control panel. Just switch it to the style you're used to.


That did the trick!
Much better now, thanks! :)
_________________
Barroom hero!
Bathroom hero!


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 12:52 pm 


User avatar

Joined: 16 Feb 2006
Posts: 5569
Location: Canada
I don't know if this is supposed to happen, but I'm seeing some .. odd names in who's online.

"Registered users: Breakdown, coolix, Geezer, getbonus, Google [Bot], Guardians Knight, HamidoOs, MADEIRA STEVE88, MSN [Bot], PooshhMao, Skykid, Yahoo [Bot], zombiz"

Also, for me, the formatting of the smilies when writing a message is really wierd.

http://img189.imageshack.us/img189/9646/shmupsforum.png


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 1:25 pm 


User avatar

Joined: 26 Jan 2005
Posts: 4694
Location: Finland
Udderdude wrote:
I don't know if this is supposed to happen, but I'm seeing some .. odd names in who's online.


Technically it is supposed to happen, phpbb3 shows the various search engine bots crawling around the forum in the online list. Whether we actually want it that way is a different story. There is a phpbb3 mod out there that should hide the bots...

As for the smiley list, you're using a pretty large resolution and that part apparently doesn't have a set width so the wider the resolution, the more space for the smileys on one row et cetera. On my 1440x900 there's seven smileys on the the second row. Could probably be fixed by tweaking the layout templates.
_________________
No matter how good a game is, somebody will always hate it. No matter how bad a game is, somebody will always love it.

My videos
Rolling Start!! - Arcade Racing Game Forum


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 2:23 pm 


User avatar

Joined: 05 Feb 2006
Posts: 3677
what's the exclamation mark thingy do?
_________________
RegalSin wrote:
Videogames took my life away like the Natives during colonial times.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 2:34 pm 


User avatar

Joined: 16 Feb 2006
Posts: 5569
Location: Canada
jpj wrote:
what's the exclamation mark thingy do?


Report post. It's in the alt text. :P

Amusingly enough, it appears you can report your own posts. >_>


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 3:26 pm 


User avatar

Joined: 25 Jan 2005
Posts: 1026
Location: I shit on Danmaku Dreamer's head
I dont see the Off Topic Thread in the main shmups forum page when im signed on...

edit:nvm somehow it appeared
_________________
The cave whore count in this thread is unbelievable!!!


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 3:34 pm 


User avatar

Joined: 16 Feb 2006
Posts: 5569
Location: Canada
PsikyoPshumpPshooterP wrote:
I dont see the Off Topic Thread in the main shmups forum page when im signed on...

edit:nvm somehow it appeared


It's actually in a seperate sub-forum now.

viewforum.php?f=13


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 9:50 pm 


User avatar

Joined: 30 Jan 2007
Posts: 336
Location: Kansas, USA
When I click on internet explorer's back icon to return from a thread to a subforum, I always get an error message and have to refresh the page for the subforum to come back up. This happens on both my home and work computers. Anyone else having problems with this?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 10:21 pm 


User avatar

Joined: 30 Jan 2007
Posts: 336
Location: Kansas, USA
OK, it seems to be working fine now.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 28, 2009 10:25 pm 


User avatar

Joined: 08 Dec 2005
Posts: 18368
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
bloodflowers wrote:
I increased the username size a bit to match the old forum, yesterday.

Sweet, now I can make out Is versus Ls and the like. 8)


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 12:14 am 


User avatar

Joined: 25 Jan 2005
Posts: 1026
Location: I shit on Danmaku Dreamer's head
is there an option to block users?
_________________
The cave whore count in this thread is unbelievable!!!


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 12:16 am 


User avatar

Joined: 09 Mar 2007
Posts: 3195
Location: Cambridge
What is 'British English'? Surely an oxymoron? I'm pretty sure 'British' hasn't been spoken for over 1000 years :(

Loving the 'Lite' setup, btw.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 12:17 am 


User avatar

Joined: 09 Mar 2007
Posts: 3195
Location: Cambridge
PsikyoPshumpPshooterP wrote:
is there an option to block users?


This.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 12:41 am 


User avatar

Joined: 25 Jan 2005
Posts: 6128
Location: UK
MX7 wrote:
PsikyoPshumpPshooterP wrote:
is there an option to block users?


This.


It's disabled.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 12:42 am 


User avatar

Joined: 08 Dec 2005
Posts: 18368
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
The answer, to paraphrase bloodflowers earlier in the thread: "No, and if there was I would disable it"

Edit: But I like this feature:

Post Review
At least one new post has been made to this topic. You may wish to review your post in light of this.

It helped PCE-Fan X! save me from posting something off-color, so hooray!


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 5:47 am 


User avatar

Joined: 05 Feb 2006
Posts: 3677
bloodflowers wrote:
MX7 wrote:
PsikyoPshumpPshooterP wrote:
is there an option to block users?


This.


It's disabled.


your reason for not enabling it is not something that really happens with this type of forum (php something?). you see a sentence saying that someone on your list has made a post, and click on it to view. we have this feature on arcadeotaku, and there are no disjointed conversations, so you don't have to be worried about that :wink:

thanks udderdude :)
_________________
RegalSin wrote:
Videogames took my life away like the Natives during colonial times.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 6:56 am 


User avatar

Joined: 26 Jan 2005
Posts: 2866
Location: Germany
On the old board, when I logged in, all topics I willfully ignored on my last visit would be marked "read" automatically. This was quite convenient, as the only topics that were still highlighted were those who had new posts since my last visit. Since the update, all topics I haven't clicked on seem to remain marked "unread" forever. Is there any way to change it back to how it worked before?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 7:17 am 


User avatar

Joined: 29 Mar 2008
Posts: 819
Location: North America
MX7 wrote:
What is 'British English'? Surely an oxymoron? I'm pretty sure 'British' hasn't been spoken for over 1000 years :(


British English is the same as American English except some very minor differences that would hardly bother anyone.
_________________
Image
[ Wonder Force IV -sorry Frenetic :c- ]


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 8:21 am 


User avatar

Joined: 20 May 2008
Posts: 3067
Location: Berlin, Germany
Quote:
Quote:
Quote:
Not being able to quote more than three times sucks imo.
Quote-pyramids were awesome, i miss them :cry:
_________________
Fuck shmups. Fuck signatures.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 29, 2009 12:08 pm 


User avatar

Joined: 25 Jan 2005
Posts: 6128
Location: UK
MX7 wrote:
What is 'British English'? Surely an oxymoron? I'm pretty sure 'British' hasn't been spoken for over 1000 years :(

Loving the 'Lite' setup, btw.


Well, it's not an American forum, never has been ;)
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 263 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 9  Next

All times are UTC


Who is online

Users browsing this forum: BIL and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group