shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Mon Jul 24, 2017 6:51 am View unanswered posts
View active topics



Post new topic Reply to topic  [ 243 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9
Author Message
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Tue Apr 26, 2016 3:37 am 


User avatar

Joined: 23 Apr 2016
Posts: 270
Well, here's to new a beginning at the old board! :P I recently scored a few more vidya games, movies, and other stuff to throw at the heap of junk in the garage. I can't wait to read the new posts.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Thu Jun 15, 2017 2:52 pm 



Joined: 17 Oct 2015
Posts: 16
When I visited Shmups Forum through HTTPS using Firefox, I got the following error message:

Quote:
Your connection is not secure

The owner of shmups.system11.org has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Learn More...

shmups.system11.org uses an invalid security certificate.

The certificate is not trusted because it is self-signed.
The certificate is not valid for the name shmups.system11.org.
The certificate expired on April 8, 2015 at 12:56 PM. The current time is June 15, 2017 at 10:45 AM.

Error code: SEC_ERROR_UNKNOWN_ISSUER


When I visited Shmups Forum login page through cleartext HTTP using Firefox and tabbed to the password field, the following appeared below the password field:

Quote:
This connection is not
secure. Logins entered
here could be
compromised.
Learn More


Each "Learn More" linked to an article in Mozilla's knowledge base about the respective error message.

What prevents the Shmups Forum server administrator from acquiring a certificate without charge from Let's Encrypt?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jun 18, 2017 12:14 am 


User avatar

Joined: 25 Jan 2005
Posts: 5929
Location: UK
https isn't supported for forum logins, you're actually hitting the wrong virtualhost, the 'default' port 443 one.

That Firefox update is a PITA.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 243 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group