shmups.system11.org

Shmups Forum
 
* FAQ    * Search
 * Register  * Login 
It is currently Mon Jul 24, 2017 6:51 am View unanswered posts
View active topics



Post new topic Reply to topic  [ 243 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9  Next
Author Message
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Wed Jul 04, 2012 11:12 am 


User avatar

Joined: 25 Jan 2005
Posts: 5929
Location: UK
Had a couple of these, it seems users who haven't had their first post approved yet can still spam via PMs, going to have to see if theres a PHPBB mod that can address this.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Thu Jul 26, 2012 2:51 pm 


User avatar

Joined: 05 Mar 2008
Posts: 4141
Location: Brazil
Normally I browse the forum offline, and when I want to reply to a thread, I click on reply, forum ask me to login, I do, and then it sends me straight to the reply page.

Well, that's how it was some weeks ago. Now, after logging in it sends me back to the board index, so I need to find the thread again to reply to it.

I know it's a very minor thing and I can live without it, but if it's something easy to fix, could you change it back to how it was before?

Thanks.
_________________
[Youtube | 1cc list | Steam]
mastermx wrote:
xorthen wrote:
You guys are some hardcore MOFOs and masochists.


This is the biggest compliment you can give to people on this forum.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Thu Jul 26, 2012 7:55 pm 


User avatar

Joined: 25 Jan 2005
Posts: 5929
Location: UK
Ruldra wrote:
Normally I browse the forum offline, and when I want to reply to a thread, I click on reply, forum ask me to login, I do, and then it sends me straight to the reply page.

Well, that's how it was some weeks ago. Now, after logging in it sends me back to the board index, so I need to find the thread again to reply to it.

I know it's a very minor thing and I can live without it, but if it's something easy to fix, could you change it back to how it was before?

Thanks.


Log out and in, does it work now? Template bug due to the upgrade, it caused similar problems with the admin panel for me which is working now.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Jul 27, 2012 3:21 pm 


User avatar

Joined: 05 Mar 2008
Posts: 4141
Location: Brazil
Works perfectly now, thanks a lot :)
_________________
[Youtube | 1cc list | Steam]
mastermx wrote:
xorthen wrote:
You guys are some hardcore MOFOs and masochists.


This is the biggest compliment you can give to people on this forum.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Sep 15, 2012 11:13 pm 


User avatar

Joined: 08 Dec 2005
Posts: 18067
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
Man, that was odd. I tried to do a clean install of Firefox the other day, using FEBE to carry over a few essentials (not Preferences, for example). I loaded up the cookies, though. Only for Shmups Forum, I'd log in, and it'd immediately take me back to the login page (or a logged-out view, if I tried another link). I suppose if there's any interest I might be able to pull up the old cookie (or the old cookie as it was loaded), but mainly just be aware that if you are migrating browsers that this can happen. The fix is simply to delete your cookie for Shmups Forum and start again. If you get that problem, you might as well nuke ALL your cookies and start over again.

The new tables function works pretty well, although I note that if you want to add color or other formatting to a table entry, you must do it for every cell (i.e., everything inbetween the & symbols), at least to get it to work reliably. Since red text looks terrible in cells at the default size, that's not a big problem, though. RIP "the old fashioned way" :mrgreen:

On that topic, are there any formatting choices that will carry across at least one row of a table?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Thu Nov 08, 2012 6:29 pm 


User avatar

Joined: 08 Dec 2005
Posts: 18067
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
Issue & Solution

Issue: When visiting Shmups, I get bands moving up my LCD monitor, or even bright lines. They might seem to march all the way up the screen. (Should only happen when your monitor is connected via VGA plug, not a digital interface.)

Solution: Visit this page and follow its instructions. Then visit this page and view all the different patterns, which may highlight phase issues more strongly (looking for the same problem, vertically moving bands, instead of screen flashing, which is the goal of that particular page). It's not guaranteed to fix your issues across all types of media (some panels will show phase issues more strongly in certain situations than others) but at worst you can tweak the monitor to a more acceptable phase setting for your usual uses.

Hasty but hopefully accurate explanation: Shmups' background is challenging for many monitors hooked up with an analog connection. With such a signal, the frequencies of the monitor and the graphics adapter's output should match closely - yet the nature of analog signals is that they may not be evenly matched to the even spacing of pixels on an LCD monitor. This phenomenon occurs most frequently when viewing solid areas of medium gray, or relatively solid areas of illumination similar to medium gray, or in white-black pixel patterns (as seen on Lagom's test).

Do not adjust your monitor's clock setting, if it has one, unless you know that it is needed.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Wed Nov 14, 2012 4:27 am 


User avatar

Joined: 31 Aug 2009
Posts: 7177
Location: San Jose, California, USA
Issues:
Fix the members list "search by first letter" (nothing is in the drop-down).
Fix polls.

Suggestions:
Prune members with 1 or 0 posts every couple months.
_________________
@trap0xf | daifukkat.su/blog | scores | FIRE LANCER
<S.Yagawa> I like the challenge of "doing the impossible" with older hardware, and pushing it as far as it can go.
<Shepardus> whoever reached the fourth loop in zing zing zip is the modern day sisyphus


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Thu Nov 22, 2012 4:43 am 


User avatar

Joined: 08 Dec 2005
Posts: 18067
Location: uoıʇɐɹnƃıɟuoɔ ɯǝʇsʎs
trap15 wrote:
Prune members with 1 or 0 posts every couple months.

there's a kill screen coming up if anybody's interested

(I am scared, I almost hit the post counter wrap-around)


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Thu Mar 07, 2013 3:52 pm 


User avatar

Joined: 06 Mar 2013
Posts: 35
Location: Finland
Just testing if my post appears, the first one i made is nowhere to be seen.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Mar 08, 2013 3:14 am 


User avatar

Joined: 26 Jan 2005
Posts: 2535
Location: DC Area
Pallerå wrote:
Just testing if my post appears, the first one i made is nowhere to be seen.


Forum Rules wrote:
In an effort to fight spam accounts the first post of a new user will be sent to a queue where it will wait until approved by a moderator. After the first post has been approved posting will happen normally.
_________________
Image


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Mar 08, 2013 10:50 am 


User avatar

Joined: 06 Mar 2013
Posts: 35
Location: Finland
Yup i only noticed it after that test message.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Tue Mar 12, 2013 11:24 am 


User avatar

Joined: 01 Apr 2009
Posts: 1187
Location: England
Not a bug, just a quick heads up: Is any mod looking after the Strategy Forum? At the top of the Index thread it still says "PM incognescente", and I don't think any of the threads created in the last few months have been added.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jul 14, 2013 12:00 pm 


User avatar

Joined: 18 Nov 2007
Posts: 17001
Location: Planet Dust Asia
Has the forum moved server or something recently? This has always been the fastest of all the sites I browse, and continued that way ever since moving to China. In the last few days it's slowed to a crawl, sometimes failing to load content at all. :idea:

I can browse everything else normally: eBay, email etc, with no change. It's just shmups.org that's gone snail like (sometimes unusable) regardless of the internet connection. I've tried four locations so far and it's always the same.

Have there been any server-side changes?
_________________
Always outnumbered, never outgunned - No zuo no die

ChurchOfSolipsism wrote:


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jul 14, 2013 12:48 pm 


User avatar

Joined: 25 Jan 2005
Posts: 5929
Location: UK
None at all and nobody else has mentioned anything to me either.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jul 14, 2013 1:27 pm 


User avatar

Joined: 18 Nov 2007
Posts: 17001
Location: Planet Dust Asia
system11 wrote:
None at all and nobody else has mentioned anything to me either.


Weird.

Better clear my cache/cookies and settings and reboot everything. Thanks for the heads up.
_________________
Always outnumbered, never outgunned - No zuo no die

ChurchOfSolipsism wrote:


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Wed Jul 17, 2013 7:55 pm 


User avatar

Joined: 08 Apr 2009
Posts: 519
I just wanted to add that I have similar problems like Skykid. Just a minute ago I couldn't load shmups forum for at least 20 minutes. I tried it again and again with tears in my eyes. ;_;

It is a problem I had already a few times since a week or so.
_________________
GaijinPunch wrote:
I don't have 40 minutes to do anything other than fist myself these days.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Wed Jul 17, 2013 8:09 pm 


User avatar

Joined: 25 Jan 2005
Posts: 5929
Location: UK
There are definitely DNS problems today, that's for sure.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Jan 24, 2014 2:11 pm 


User avatar

Joined: 26 Nov 2007
Posts: 2036
Location: Neath, Wales
Suggest changing the index settings to allow for <3 character words to be searched for.
_________________
Image


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jun 16, 2014 11:38 am 


User avatar

Joined: 06 Mar 2006
Posts: 10443
Location: Germany
Just noticed that the inbox capacity for PMs has recently been increased by 100%.

Highly appreciated - thanks a lot !! :mrgreen:


Top
 Online Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Aug 08, 2014 6:40 pm 


User avatar

Joined: 13 Aug 2010
Posts: 1239
Location: Chicago
Fudoh wrote:
Just noticed that the inbox capacity for PMs has recently been increased by 100%.

Highly appreciated - thanks a lot !! :mrgreen:

this and it's awesome!
I hated having to sort through and find a PM to delete just to read a new one :D
_________________
a creature... half solid half gas


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Jun 19, 2015 1:48 pm 


User avatar

Joined: 08 Feb 2009
Posts: 4811
Something's been changed in the front page. I can't quite put my finger on it but it looks more compact than before. Great stuff. :)
_________________
Projects: G.M.O.S.S.E / Warbird A13:02 / Zenohell / XII STAG Hi-Score Thread


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Jun 19, 2015 2:01 pm 


User avatar

Joined: 26 Jan 2005
Posts: 4420
Location: Finland
BPzeBanshee wrote:
Something's been changed in the front page. I can't quite put my finger on it but it looks more compact than before. Great stuff. :)


The moderators' names were removed under each subforum. Everybody moderates everything anyway, so they weren't really needed.
_________________
No matter how good a game is, somebody will always hate it. No matter how bad a game is, somebody will always love it.

My videos
Rolling Start!! - Arcade Racing Game Forum


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Jun 20, 2015 2:14 am 


User avatar

Joined: 08 Feb 2009
Posts: 4811
Ah, of course! Great stuff.

Also, congrats to Icarus on getting moderator status. :)
_________________
Projects: G.M.O.S.S.E / Warbird A13:02 / Zenohell / XII STAG Hi-Score Thread


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sun Jul 19, 2015 10:50 pm 



Joined: 18 Apr 2013
Posts: 47
How long are PM's supposed to sit in the outbox? I've had some sit there for half a day plus. Does this mean they aren't getting delivered promptly?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jul 20, 2015 12:00 am 


User avatar

Joined: 25 Jan 2005
Posts: 5929
Location: UK
mookie3three wrote:
How long are PM's supposed to sit in the outbox? I've had some sit there for half a day plus. Does this mean they aren't getting delivered promptly?


It means the recipient hasn't read them yet.
_________________
System11's random blog, with things - and stuff!
http://blog.system11.org


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Jul 20, 2015 1:01 am 



Joined: 18 Apr 2013
Posts: 47
system11 wrote:
mookie3three wrote:
How long are PM's supposed to sit in the outbox? I've had some sit there for half a day plus. Does this mean they aren't getting delivered promptly?


It means the recipient hasn't read them yet.


Thanks that clarifies it.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Sep 14, 2015 10:57 pm 



Joined: 17 Nov 2011
Posts: 110
I don't know if this is planned or not, but I appear to be getting logged out of here every couple of days. I can't quite figure out why, as no other forum which I'm logged into are logging me out. Anyone else has this happening to them?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Fri Dec 11, 2015 12:51 am 


User avatar

Joined: 25 Jan 2005
Posts: 448
Location: Virginia, USA
The only problem I have with this forum are links going outside (such as youtube or shmuplations or whatever). This is the only place I visit where they are opened in the same tab instead of a new one. I try to remember to right click -> open link in new tab, but sometimes I forget and it infuriates my OCD.

e: I use Chrome.


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Sat Apr 23, 2016 8:58 am 


User avatar

Joined: 23 Apr 2016
Posts: 270
I can't seem to be able to log in under my old account, "xbl0x180." Whenever I enter the e-mail address, it says that the username or e-mail don't exist. I guess I could start anew and forget the old account :?


Top
 Offline Profile  
 
 Post subject: Re: Forum software / theme bugs thread
PostPosted: Mon Apr 25, 2016 8:07 pm 


User avatar

Joined: 10 May 2007
Posts: 9375
Location: COLONY
Hey, I wondered if that was you! Sucks about the old account, hope you can get it back. Quite the legacy of movie/anime posts there. :cool:
_________________
Image
THE MIRAGE OF MIND Metal Black ST | THE MASSACRE Gun.Smoke ST [BIRU471AM]
NON FICTION


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 243 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9  Next

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Space Pilot 3K template by Jakob Persson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group